Недостаточная криптографическая устойчивость в DLE

21 августа 2012 - Андрей
Проблема: Недостаточная криптографическая устойчивость (предсказуемость кода).

Ошибка в версии: 9.6 и все более ранние версии

Степень опасности: Высокая

Для исправления данной проблемы, закиньте птч к себе на сайт, всё, проблема устранена.


Скачать патч для DLE 9.6
1345530430_dle96_path.zip | 3.05 Кб | Скачан: 13 раз
Рейтинг: 0 Голосов: 0 8 просмотров
Комментарии (2)
Сергей # 21 августа 2012 в 10:43 0
Залатал дыру, давненько конечно не было, Степень опасности: Высокая
Андрей # 21 августа 2012 в 10:55 0
Gredo,
Также закинул патч себе на сайт.